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Menu

File
Import Configuration
The import configuration button allows you to load ASCII (*.CFG extension) file with a
previous project and software configuration.

Export Configuration
The export configuration button allows to register all software and project configuration in an
ASCII (*.CFG extension) file:
● Communications about one or both GNSS receivers.
● Coordinates system
● Linked files
● Split hopper barge and grid dimensions
● Display

Exit
It closes the program.
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Configuration
Communication
In this section, the user configures the GNSS receiver communication system.
It can be accessed using the upper menu. (Configuration → Communication) or pressing
direct access button

. It can be possible to configure two independents receivers.

The GPS 1 is the main receiver.
The GPS 2 is the secondary receiver and allows us to orient the boat.

It can be choosing two connection methods between the GNSS receiver and the control
computer. Through and IP address and port or through a serial port and defining the
speed in bauds. In both receivers it can be defined the working mode independently. It can
be choosing between Autonomous, DGPS o Fixed RTK. This means that, depends on the
selected option, it shows the receiver state with satellite number in the main screen, in
green, orange or red colour, helping us to recognising the receiver’s accuracy.
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Files
In this section, it can be selected all linked files in the project: background files, grid and
simulation files. It can be accessed using the upper menu (Configuration → Files) or pressing
the direct access button

.

The background files, are graphic vector files which allows a surrounding visualization of the
work zone. It can be choosing even 2 background files with DXF extension.
The Dumping grid - Download file is an ASCII file in which the data about the dumping grid
and dump is registered. The first rows of the file show us the lower left corner coordinates
(grid origin), the orientation, column and row number, cell size, dump colour, etc.

The following rows which start with the letter “C”, define the number cell, dumping number
and the coordinates of the four cell corners.

The lines which begin with the letter “V”, indicate the dumping, date and hour, the distance to
the center of the cell where the dump occurs and the orientation of the boat at that time, as
well as the coordinates of the corners from the hopper.
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The simulation mode allows to reproduce the saved data registry and it shows the
movements of the split hopper barge during the working period.
Folder icon which permits search the file in a specific direction.
Cross icon unlinks the project file.
When it be pressed “accept”, the changes on the selected files will be accepted, however,
when it be pressed “cancel”, the changes on the selected files will be cancelled and the
original files will remain.
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Display
In the Display section it be defined the visual parameters of the main screen such us
background colours, dumping grid colours, grid and features.
It can be accessed using the upper menu (Configuration → Visualization) or pressing the
direct access button

.

With the definition of the background and grid colours, the colours of the main work screen
will be selected.
If you active the Show grid “checkbox”, a reference grid with the previously selected colour
will be drawn on the main screen. There are 2 options to choose from in the representation
mode: one is to display a fixed number of reference lines, the distance between them will
vary depending on the zoom level and the adaptation to the reference value, the other is a
fixed grid interval where You can choose from a list of default values (50, 100, 200, 400,
500, 1000 and 2000m).
In the project you can load two background files that will serve as project reference (these
are loaded in the files section) and in this section, you can define their visibility. Whenever
the background is active, a "slide" or progress bar is activated that allows you to weaken the
background drawing, you can also activate the text display if the "checkbox" is activated and
the colour in which the background is represented: either with the original colours of the DXF
or with the fixed colour chosen.
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Spill hopper barge
In the spill hopper barge section, it can be defined the boat and hopper dimensions and the
receivers GNSS location respect the spill hopper barge axis.
En el apartado del Gánguil se definen las dimensiones de la embarcación, la cántara y la
ubicación del o los receptores GNSS respecto al eje del gánguil. It can be accessed using
the upper menu (Configuration → Spill hopper barge) or pressing the direct access button
.
There are 2 working methods depends on the used receivers.

A. 1 GNSS receiver + Rhumb

Working with a single receiver implies having only one reference point and the double GNSS
antenna (rhumb) must be installed, if possible, parallel to the ship's axis.
For the correct definition of the system, the values of length/breadth should be introduced in
meters and color and line width of graphic representation should be introduced.
The next step is the location and definition of the size of the hopper. The appropriate color is
assigned for the representation and the type of load entered by text can be annotated if
desired.
Finally, the location of the GPS is defined respect to the bow and the displacement respect
to the axis of the ship in meters (with a negative value is located on the left and with a
positive value on the right) as well as the color for its graphic representation.
If you are working with a double antenna, an angle is introduced (in centesimal degrees) to
correct the difference between the installation of the antenna and the axis of the spill hopper
barge.
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B. 2 GNSS receivers

This method of work determines the rhumb of the ship through two GNSS receivers instead
of a single double antenna. This system allows more distance between the antennas and
define the rhumb (or orientation of the ship) with greater precision.
As in the previous method, the dimensions of the ship and its representation are first
defined, followed by the location of the hopper, the color and the definition of the type load.
Finally, the location of the GNSS receivers is always defined from the bow and the
corresponding displacement expressed in meters.
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Grid
The dumping grid can be defined like a working zone which is divided in rows and columns
with different hopper’s cell size. To define the dumping grid and the visualization it can be
accessed using the upper menu (Configuration → Grid) or pressing the direct access button

.
The grid can only be edited at the moment when no dump has been made. At the time that a
dump occurs, cell sizes, location and orientation will be blocked and only the colors of the
dumps can be edited.

In the section Dimensions, the number of rows and columns of the grid is defined, then the
size of each cell is defined in meters, and the colour and width of the line to be represented
for each of them.
In the Position and Orientation, the location of the grid is defined by the lower left corner and
the azimuth in centesimal degrees, there is the possibility of positioning using a graphic
selection.
Finally, in Colour dumps, the colours are defined which you want to represent each of the
dumps made. In this way, the interpretation of the dumps made is localized and easy.
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Geodesy
In the geodesy section it can be defined the coordinate system that you will use in the
project. visualization it can be accessed using the upper menu (Configuration → Geodesy) or

pressing the direct access button

.

The software has a global library and allow you to choose the correct coordinate system
easily.
In the first part, it should be selected the country or region where it will be made the project.
The countries are classified alphabetically. Pressing the pencil button
, we can create a
new country or region defining the parameters.
In the second part, it is shown the used projection. It is linked by the country and it can be
Transversal Mercator, Lambert (1SP), Lambert (2SP).
Also, pressing the pencil button it can be defined associated parameters for a new country or
region which is created. It is defined by three sheets:
Ellipsoid, Projection and Datum.

Ellipsoid
The values of the definition of the Global
Ellipsoid (WGS84) are shown and the Local
ellipsoid must be assigned by selecting it from
the default list. By pressing the edit pen again, a
new ellipsoid can be defined.
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Projection
In the Projection part, it should be selected the
correct projection and the parameters should be
introduced if it is Transverse Mercator o Lambert.

Datum
In the created projection, the Datum can be
defined from different methods: Without
transformation, Molodensky or by Seven
parameters.
According to the chosen method the appropriate
boxes will be activated for the definition of the
Datum (X, Y, Z, RX, RY, RZ, S).

Depending on the country and chosen projection, the associated Zone / datum is shown in
the list. There is the possibility of selecting a generic geoid if desired. The EGM96 or the
EGM08, may need an extra download of files. In the project, since it is a relatively small
area, an average value of the geoid undulation can be used to correct the elevations, this is
defined in meters.
In the lower part, there is a Verification button in which the geodesic calculation can be
checked and it is used for checking projected coordinates by entering, Latitude, Longitude
and the Ellipsoidal dimension; it returns the values of X, Y projected and the geoid
undulation (N) and the orthometric height.
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View
Center GPS
The button Center GPS makes always visible the GNSS receiver if it is out of screen range.
This option is only available if the receiver is connected. It can be accessed using the upper
menu (View → Center GPS), pressing the F8 button or pressing the direct access button
. Once the option is activated it is shown in orange
disconnected.

and it will be grey if it is

Zoom The button Zoom - it decreases the capacity of vision and the drawing. It Always make the
reduction taking the center of the screen as a reference. It can be accessed using the upper
menu (View → Zoom -), pressing the F5 button or pressing the direct access button

Zoom +
The button Zoom + it increases the capacity of vision and the drawing. It Always make the
reduction taking the center of the screen as a reference. It can be accessed using the upper
menu (View → Zoom +), pressing the F6 button or pressing the direct access button

Full zoom
The button full zoom button adjusts the view of the drawing to the total of stored points or
background file. It can be accessed using the upper menu (View → Full zoom), pressing the
F7 button or pressing the direct access button

Zoom Window
The Zoom Window button allows you to define a box in the drawing and adjusts the vision of
this drawing to the defined box. It can be accessed pressing the direct access button
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Tools
Connect / Disconnect
The Connect / Disconnect button opens and closes the connection with the configured
GNSS receivers. If the device is not connected, the button appears in grey and the
connectors are separated

. Once connected, the button changes its status and appears

in orange and with the connectors together

.

If the device is not connected, all the buttons and options are enabled except for the Center
GPS button, Save dumping and cell guidance.

If the GPS is connected, all the configuration, files, visualization, ship hopper barge
definition, grid or geodesy buttons are disabled.

To make a faster connection / disconnection, you can press the F1 key

To dump
The dump button
is activated whenever the receiver is connected. The function of the
button is to register the location of the grid in which the spill was made, storing the position
of the center of the hopper.
The dump is recorded in coordinates, orientation, material, date and time, as well as other
information parameters.
The button will not allow any type of dump whenever the ship is outside the dumping grid. In
the case that the dump button is pressed in another box outside the destination box, if the
Guided to cell option is active, a warning message appears that the dump is not being made
in the appropriate box.

On the main screen, the box in which the dump was made will be painted with the colour
defined in the Grid (each spill made in the same cell will change the colour).
You can also access the option through Tools → Save dump or from the F4 key.

14

Guided to cell
The guided to cell box
is only enabled when the receiver is connected. The
function of this option is to write the number of the cell on which we want to go to make the
dump and press the hand to start the guided.
Since then on the main screen, a red line is shown linking the center of the ship's hopper
and the center of the target cell, as well as the target cell is highlighted in a magenta colour
and a thicker line.
Likewise, the information in the sidebar shows the distance to the cell and the rhumb
differential between the ship and the reference line.
While the guidance line is displayed, the box remains locked until the dump button is
pressed. In case you want to make the dump out of the correct cell, a warning message
appears. If we decide to continue with the dump, the box will be released to introduce
another destination.

At any time, you can stop the guidance by pressing the drawing of the hand.

Save LOG file
The option is found in Tools → Save LOG file allows to make a total record of the system
behavior and GPS tracking that can be considered an analysis file for technicians. This LOG
file can be selected to perform a simulation of what was previously executed. When
accessing the option, a dialog box is activated to select the location and name of the file.
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Measure distance
Measure distance is a utility that allows to measure a 2D distance easily in the working area.
To activate the measure, it should be press the button

which appears in grey colour.

Once activated the button happens to have an orange colour
. From then on, we can
press anywhere on the screen and move over it. A dynamic line is displayed with a label
showing the distance measured in real time.

At the bottom of the screen, more useful information about distance appears. The
increments of X and Y, the azimuth, the total 2D distance and the coordinates.

To capture a distance accurately, it is necessary to activate the Capture Point option that
allows the capture of a singular point, measured or that is part of the DXF.
Measure distance can also be accessed from the top menu Tools → Measure distance.
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Capture point
The Capture Point functionality is a tool that helps the selection of elements in the main
screen to measure the distance between them. There are elements that can be selected: the
registered GPS points (represented in a red circle), the points and ends of the DXF lines
(represented by a red square).

To activate the selection of points, you have to press the button when it is not active
During the selection of points, the button is activated in an orange colour

.

. Another way

to access point capture is through the top menu Tools → Capture point

Report
In Tools → Report a summary and reading window of the stored dumps file is opened. The
report shows information such as the geodesy used in the project, the total number of the
cells (rows and columns) and their dimensions. The coordinates origin of the grid (bottom left
corner) and azimuth (angle to the north).

About the information of the dumps, indicates the number of cells with dump that there is
currently and for each dump shows a table with the information of the date and time of the
spill, the rhumb and the difference of rhumb, the distance from the center of the hopper to
the center of the cell, the state and number of satellites, the percentage (%) of the surface
occupied by the hopper in the dump and the definition of the type of load.
By clicking Generate report you can store the report in Microsoft Word document format (*
.doc), Text (*.asc) and graphically in Draw (*.dxf), showing the dump grids with the colour
associated with each dump and the corresponding legend.

17

Help
About…
In this window appears the information of the software version, as well as the dates of the
product and the developers of the software.
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Main screen
General information
On the left side of the main screen, useful information is displayed about the status of the
GPS receiver, the display of the layers and the heading, speed and distance to the cell from
the GPS.
The menus can be minimized by pressing the arrow that appears in the heading header.

The information can be grouped in different fields:
● Information of the connected GPS receivers
○ Connection method (IP / Port)
○ Received satellite number
○ GPS state (Autonomous, DGPS, Float, Fixed)
○ GPS coordinates
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●

Drawing layers
○ Reference grid
○ GPS
○ Dumping grid
○ Background (DXF loaded in the project)

●

Information
○ Ship’s rhumb in grades
○ Speed in knots
○ Guided cell distance in meters
○ Rhumb difference respect the target cell

Once connected, the split hopper barge diagram is displayed according to the specifications
defined in spilt hopper barge and the work method (1 GPS or 2 GPS).
As the ship moves, the program will update the position in real time. The boat captain can
store the point where the material is dump in the case of pressing
or the function key
F4.
The boat captain should be aware of, in the upper right corner, of the colours that indicate
the state of the GNSS receiver and if we are within the tolerance set in the configuration.
The green colour indicates that we are in conditions to work. The situation can be that a
team in Autonomous position is indicating the status in green. This may be because the GPS
antenna only interests to give an approximate value to the calculation of the orientation
without the need to reach the maximum precision.
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The colours are only informative, it does not imply any extra limitation.
If working with 2 receivers, one of them is disconnected, the sketch of the ship will not be
drawn. Only the position will be displayed as a point.

The cell highlighted in cyan colour, is the current cell in which the center of the tank is
located.
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